CodeSnip Vulnerability Fix

A potential vulnerability has been detected in CodeSnip that affects all versions up to and including v4.17.1.

This has been fixed in the newly released v4.17.2. Updating is strongly advised.

More details and download links over on the CodeSnip blog.

Comments

Popular posts from this blog

DelphiDabbler.com Is No Longer Closing!

System Information Unit v5.4 Released

Some Impacts Of Forthcoming Site Closure